YetAnotherForum
Welcome Guest Search | Active Topics | Log In

Cant install Options
George
#1 Posted : Saturday, August 13, 2011 5:59:35 PM
Rank: Member

Groups: Registered

Joined: 8/13/2011
Posts: 4
I keep getting a message about a corrupt .msi file if anyone has a email I can send the message to happens every time, have downloaded the file several times MSI19A.tmp invalid digital signature.
simon
#2 Posted : Saturday, August 13, 2011 8:09:13 PM
Rank: Administration

Groups: Administrators, Registered

Joined: 8/12/2010
Posts: 13
Hi George
Not quite sure what the problem might be. Let me ask around a few people here and I'll get back to you.
Can you maybe delete the MSI19A.tmp file and try the download again?
Cheers, Simon
Simon
Lead philosopher to the Nuno Team
George
#3 Posted : Sunday, August 14, 2011 9:31:04 AM
Rank: Member

Groups: Registered

Joined: 8/13/2011
Posts: 4
I have searched for the file but it does not exist? In fact the directory the error message says it is in does not exist (c:\windows\installer\..... ) it does not exist anywhere. I have searched while the error message is showing in case the install roll back removed it but no luck. I am on Win XP Pro SP3 as administrator.

Should also add that each time I run the installer the eror message gives a diferent file name like the number contained in the file increments each time....
simon
#4 Posted : Sunday, August 14, 2011 12:07:21 PM
Rank: Administration

Groups: Administrators, Registered

Joined: 8/12/2010
Posts: 13
Hi George
I have just run through a complete download and install to check things out here. Seems ok but I can't check it on one of the XP test machines until tomorrow. However maybe we can narrow this down a little. Basic checks: enough disc space, everything working well, no hint of viruses. Download the Nuno setup program. This is called nunonavigator-2_4_0_3.exe and is 103KB.
Then do a clean reboot and do not start any programs except Windows Explorer. Browse to where you saved the setup program and double click on it to run it.
Let me know how you get on.
Cheers
Simon
Lead philosopher to the Nuno Team
George
#5 Posted : Sunday, August 14, 2011 3:57:39 PM
Rank: Member

Groups: Registered

Joined: 8/13/2011
Posts: 4
Simon have tried all that still no luck. If you have a email address I can send you the screen dump of the error message.
simon
#6 Posted : Sunday, August 14, 2011 7:48:36 PM
Rank: Administration

Groups: Administrators, Registered

Joined: 8/12/2010
Posts: 13
Yep - send it to simon@chersoft.co.uk
Simon
Lead philosopher to the Nuno Team
Chris
#7 Posted : Wednesday, August 17, 2011 10:23:13 AM
Rank: Administration

Groups: Moderators, Administrators, Registered

Joined: 7/23/2010
Posts: 29
Hi George
Many thanks for the screen dumps. The problem you see is most likely the result of the Root Certificates on your PC being out of date. Windows XP keeps these up to date using Windows Update but if you have decided to turn this off, or have a problem with it, the root certificates may have got out of date.

To protect our users against fraudulent or malicious spoof sites we digitally sign our installers and executables, which proves that we issued the software. Windows Installer checks all signed files in an install package against the Trusted Root Certificate store on the PC to ensure that it can verify the integrity of each file. These Root Certificates are updated periodically.

If you do not want to use Windows Update to get the new Root Certificates you can manually download the update file from http://download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/rootsupd.exe and run it with the “/Q” switch (a reboot should not be required).

More information about the Root Certificate updates can be found at http://support.microsoft.com/kb/931125

I hope this resolves your issue, please let us know.

Regards

Chris Johnson
Nuno Support
Chris Johnson
Nuno Navigator Support
George
#8 Posted : Thursday, August 18, 2011 1:31:22 AM
Rank: Member

Groups: Registered

Joined: 8/13/2011
Posts: 4
Gents that did the trick, updates where turned off so updating the certificate file did it, maybe worth adding this to the FAQ?
OK so now the fun starts, I will let you know how the trials go. I know it is early days for the product but how often do you see new features being added and do you have a feedback system for users apart from the forum? Thanks for all your help. George
simon
#9 Posted : Thursday, August 18, 2011 6:08:27 AM
Rank: Administration

Groups: Administrators, Registered

Joined: 8/12/2010
Posts: 13
George
Good to hear. Definately one for the FAQ.
We are adding new features every few months. AIS and S63 are high on the list at the moment.
As well as the forums we have a feedback page on the website http://www.nunonavigator.com/Feedback and you can also find us on Facebook http://www.facebook.com/#nunonavigator
Cheers
Simon
Lead philosopher to the Nuno Team
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

YAFVision Theme by Jaben Cargman (Tiny Gecko)
Powered by YAF 1.9.301 | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.179 seconds.