YetAnotherForum
Welcome Guest Search | Active Topics | Log In

usb GPS connection trouble on macbook Options
topcat
#1 Posted : Sunday, January 24, 2016 9:36:16 AM
Rank: Member

Groups: Registered

Joined: 1/30/2015
Posts: 14
Hi Folks. loaded Nuno onto the mac using ( wine) linked the seriel port to nuno and called it com1.
I can see the data stream coming in using "zterm". correct baud rate etc. The port is called com 1, but nuno can't find it? HELP!
AndyNibbs CHERSOFT
#2 Posted : Monday, January 25, 2016 8:02:17 AM
Rank: Advanced Member

Groups: Moderators, Administrators, Registered

Joined: 5/25/2011
Posts: 82
Location: Derbyshire, England
Hi Jim,

There's some stuff about that in this blog post - it's harder to do that it is on a PC!

Did you create a symbolic link and call it com1 then?

http://www.nunonavigator...4/22/Nuno-on-a-Mac.aspx

Andy

Andy Nibbs
Nuno Product Manager
CherSoft
topcat
#3 Posted : Monday, January 25, 2016 12:06:05 PM
Rank: Member

Groups: Registered

Joined: 1/30/2015
Posts: 14
Hi Andy, Yes I followed the advice on the "nuno on a mac blog" I have sent a load of screen shots to Tim for your info. If you have a look and see if they are as they should be please. cheers. jim
AndyNibbs CHERSOFT
#4 Posted : Tuesday, January 26, 2016 5:12:01 AM
Rank: Advanced Member

Groups: Moderators, Administrators, Registered

Joined: 5/25/2011
Posts: 82
Location: Derbyshire, England
Ok - I'll have a look and a chat with Tim.
Andy Nibbs
Nuno Product Manager
CherSoft
topcat
#5 Posted : Tuesday, February 9, 2016 9:32:55 AM
Rank: Member

Groups: Registered

Joined: 1/30/2015
Posts: 14
Hi tim, any news? When I look in nuno.chersoft/dos devices I see com1. why can't nuno find it! ?
If that is impossible is there a way to tell nuno which port to use? Just like normal systems?
topcat
#6 Posted : Tuesday, February 9, 2016 9:37:32 AM
Rank: Member

Groups: Registered

Joined: 1/30/2015
Posts: 14
Sorry Andy I meant you. another point that my be important? when I lok at com1 in dos devices I see "alias" ( i have sent tim a picture) I think perhaps the machine doesn't know what to asssociate the file to? If I double click the com1 file I get "fix alias" then options asking which file do I want com1 to open from applications.
AndyNibbs CHERSOFT
#7 Posted : Wednesday, February 10, 2016 6:36:21 AM
Rank: Advanced Member

Groups: Moderators, Administrators, Registered

Joined: 5/25/2011
Posts: 82
Location: Derbyshire, England
That's the bit in the blog post where you put something like:

"White list"="2,COM1,9600,8,0"

Into a file. A lot of GPSs will be 4800 baud and AISs 38400.

Andy
Andy Nibbs
Nuno Product Manager
CherSoft
topcat
#8 Posted : Wednesday, February 10, 2016 7:05:11 AM
Rank: Member

Groups: Registered

Joined: 1/30/2015
Posts: 14
morning Andy. yep did all that and it still doesn't work. All i did in system reg file was change the baud rate to 4800 . Is there something else? cheers, jim
TimD
#9 Posted : Wednesday, February 10, 2016 8:48:21 AM
Rank: Member

Groups: Administrators, Registered

Joined: 2/17/2015
Posts: 2
Does "White list"="2,COM1,9600,8,0" lock the baud rate etc which Nuno uses for COM1 or will Nuno keep trying other rates?
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

YAFVision Theme by Jaben Cargman (Tiny Gecko)
Powered by YAF 1.9.301 | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.173 seconds.