YetAnotherForum
Welcome Guest Search | Active Topics | Log In

help with GPS Options
Shoto
#1 Posted : Friday, September 19, 2014 6:47:00 AM
Rank: Member

Groups: Registered

Joined: 9/19/2014
Posts: 7
Location: Cork Ireland
Hi - have a trail version running on Panasonic toughbook with a Garmin 18USB GPS sensor- but the sensor is not discovered
It is seen by the Garmin Homeport software and in device manager the driver shows as up to date
can you advise please
AndyNibbs CHERSOFT
#2 Posted : Friday, September 19, 2014 7:30:27 AM
Rank: Advanced Member

Groups: Moderators, Administrators, Registered

Joined: 5/25/2011
Posts: 82
Location: Derbyshire, England
This is often because another piece of software has already taken hold of the GPS.

Maybe some Garmin software is running still?

First thing to do is the use reboot, sorry to give the classic "have you tried turning it off and on again?" but it might help.

Andy




Andy Nibbs
Nuno Product Manager
CherSoft
Shoto
#3 Posted : Friday, September 19, 2014 7:36:17 AM
Rank: Member

Groups: Registered

Joined: 9/19/2014
Posts: 7
Location: Cork Ireland
hi - yes I have uninstalled all garmin and any other GPS software and re-booted but still no joy
AndyNibbs CHERSOFT
#4 Posted : Friday, September 19, 2014 7:48:10 AM
Rank: Advanced Member

Groups: Moderators, Administrators, Registered

Joined: 5/25/2011
Posts: 82
Location: Derbyshire, England
Shoto,

Right, there's a config step to make the GPS output go to a "virtual COM port" for Nuno to pick up. Some GPS installs just go ahead an do that for you but this device looks like it needs you to do something...

I think you need a piece of software called "GPSGate" to link things up. Have you seen this?

http://gpsgate.com/products/gpsgate_client

http://gpsgate.com/suppo...g_a_garmin_gps_as_input

It looks like it would hopefully autodetect your GPS (fingers crossed). That's the input side - on the output side you need a "Virtual COM port". Once you think that is set up, you can run Nuno.

Let me know how it goes?

Andy
Andy Nibbs
Nuno Product Manager
CherSoft
AndyNibbs CHERSOFT
#5 Posted : Friday, September 19, 2014 7:48:53 AM
Rank: Advanced Member

Groups: Moderators, Administrators, Registered

Joined: 5/25/2011
Posts: 82
Location: Derbyshire, England
Download link: http://gpsgate.com/download
Andy Nibbs
Nuno Product Manager
CherSoft
Shoto
#6 Posted : Friday, September 19, 2014 9:13:14 AM
Rank: Member

Groups: Registered

Joined: 9/19/2014
Posts: 7
Location: Cork Ireland
Hi Andy - back again ! --it only worked once after download and prior to buying a licence - now it sees the GPS as input but will not create an out put - can you help ?
Shoto
#7 Posted : Friday, September 19, 2014 9:16:48 AM
Rank: Member

Groups: Registered

Joined: 9/19/2014
Posts: 7
Location: Cork Ireland
I have been trying to test it with the man overboard option - this option does not seem to work now
AndyNibbs CHERSOFT
#8 Posted : Friday, September 19, 2014 9:19:29 AM
Rank: Advanced Member

Groups: Moderators, Administrators, Registered

Joined: 5/25/2011
Posts: 82
Location: Derbyshire, England
GPS not getting detected again.

Is this GPSGate that won't create the output?

Might be best to make the output BEFORE Nuno is running.
Andy Nibbs
Nuno Product Manager
CherSoft
Shoto
#9 Posted : Friday, September 19, 2014 9:26:39 AM
Rank: Member

Groups: Registered

Joined: 9/19/2014
Posts: 7
Location: Cork Ireland
hi - Nuno not running -input message Running OK GPS data but no position - for output Im not sure what to select
also the man overboard option in Nuno has stopped working
many thanks - could you do team viewer and take a look ?
AndyNibbs CHERSOFT
#10 Posted : Friday, September 19, 2014 9:46:21 AM
Rank: Advanced Member

Groups: Moderators, Administrators, Registered

Joined: 5/25/2011
Posts: 82
Location: Derbyshire, England
Man overboard is reliant on a GPS position to place an indicator on the chart when you click the Man overboard button.

On the Output tab of GPSGate it looks like you choose "Virtual COM port" from the drop down menu, click the Add button and choose a virtual port (e.g. COM3).

Then run Nuno...

Andy Nibbs
Nuno Product Manager
CherSoft
Shoto
#11 Posted : Friday, September 19, 2014 9:53:52 AM
Rank: Member

Groups: Registered

Joined: 9/19/2014
Posts: 7
Location: Cork Ireland
Understood re man overboard --
yes that's what I have been doing in GPSGate-
I also tried a re-install /repair of the Nuno software
it is so weird that it worked first time but not since - could that be anything to do with the Nuno trial version ?
AndyNibbs CHERSOFT
#12 Posted : Friday, September 19, 2014 9:58:53 AM
Rank: Advanced Member

Groups: Moderators, Administrators, Registered

Joined: 5/25/2011
Posts: 82
Location: Derbyshire, England
I think most likely the GPSGate software. I guess you have tried a restart?

Andy Nibbs
Nuno Product Manager
CherSoft
AndyNibbs CHERSOFT
#13 Posted : Friday, September 19, 2014 9:59:56 AM
Rank: Advanced Member

Groups: Moderators, Administrators, Registered

Joined: 5/25/2011
Posts: 82
Location: Derbyshire, England
Are you all set up to give me a Team Viewer partner ID? (by private message, not the public internet ;-)
Andy Nibbs
Nuno Product Manager
CherSoft
Shoto
#14 Posted : Friday, September 19, 2014 10:18:57 AM
Rank: Member

Groups: Registered

Joined: 9/19/2014
Posts: 7
Location: Cork Ireland
codes emailed -with thanks
AndyNibbs CHERSOFT
#15 Posted : Friday, September 26, 2014 7:59:41 AM
Rank: Advanced Member

Groups: Moderators, Administrators, Registered

Joined: 5/25/2011
Posts: 82
Location: Derbyshire, England
Hi Shoto,

Did you ever get the GPS going?

For anyone following this thread in the future: the last thing I suggested was running GPSGate in Admin during the setup phase. I found a thread on their forum suggesting this as a solution to the problem with the Franson software.

Andy

Andy Nibbs
Nuno Product Manager
CherSoft
Howard
#16 Posted : Sunday, June 25, 2017 1:56:58 PM
Rank: Member

Groups: Registered

Joined: 6/25/2017
Posts: 1
Hi all, my first post!

I'm trying to get NN 3.4.0.21 working with an iPhone GPS, as Bluetooth ones seem to be withdrawing from the market, and my phone has a "perfectly good" GPS receiver on it.

I have GPS2IP running on my phone, a Linx tablet run in win10 and HW virtual serial port running on the Linx. I can get a connection from the phone to Linx via GPS2IP & HW serial port talking to realterm all day on com3, but when Nuno does it it establishes the connection, reads the entire queue, when the queue is empty Nino closes the port after a small time... this upsets HW serial port software and after a great deal of time it may recover... only to drop out after reading the queue and waiting.

So, my questions are:
Has anyone done this with windows 10 and an iPhone? If so how?
Is there a better virtual serial port tool to use?
Can I change NN to make it a little more patient when it's found a good gps source?

At the moment it is unusable.

Thanks
Howard
AndyNibbs CHERSOFT
#17 Posted : Tuesday, June 27, 2017 6:26:30 AM
Rank: Advanced Member

Groups: Moderators, Administrators, Registered

Joined: 5/25/2011
Posts: 82
Location: Derbyshire, England
Hi Howard,

I'm worried that the GPS2IP app will do the line endings on the NMEA "wrong" (more like a Mac than Windows at least).

I set it up to do "UDP push" to port 2000 and the IP address of a PC on the same wifi as my iPhone - using Wireshark (a techy internet package monitoring tool) I could see that the NMEA was getting through to the PC but getting ignored by Nuno.

I noticed that rather than doing a CR LF line ending as specified in the NMEA standard it just uses LF

See here: https://en.wikipedia.org/wiki/NMEA_0183

I'll try and fire a message to Capsicum Software about this!

Andy
Andy Nibbs
Nuno Product Manager
CherSoft
Users browsing this topic
Guest (5)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

YAFVision Theme by Jaben Cargman (Tiny Gecko)
Powered by YAF 1.9.301 | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.238 seconds.