YetAnotherForum
Welcome Guest Search | Active Topics | Log In

Transfer Plotter to different Mac Options
davehage
#1 Posted : Sunday, August 14, 2016 6:13:19 AM
Rank: Member

Groups: Registered

Joined: 8/14/2016
Posts: 3
Dear All,

Is it possible to transfer the RYA plotter software to a different Mac once it is installed ? I have tried installing on a new Mac, but no luck in getting it working so far.

Regards

Dave

Alex Sharples
#2 Posted : Monday, August 15, 2016 2:50:53 AM
Rank: Advanced Member

Groups: Moderators, Administrators, Registered

Joined: 3/5/2015
Posts: 33
Hi Dave.

It is possible to use the RYA plotter on a different mac. Once you have installed the RYA plotter on the new mac you should be able to log in with the user name and password you used when you first activated the plotter.

Are you running into any particular error messages or issues when starting the plotter on the new Mac?

Kind regards
Alex
davehage
#3 Posted : Monday, August 15, 2016 3:51:33 AM
Rank: Member

Groups: Registered

Joined: 8/14/2016
Posts: 3
Hi Alex,

After installing , program opens, but all the windows are completely blank, no opportunity to log in.

Regards

Dave
Alex Sharples
#4 Posted : Monday, August 15, 2016 5:06:49 AM
Rank: Advanced Member

Groups: Moderators, Administrators, Registered

Joined: 3/5/2015
Posts: 33
Does your Mac have two or more monitors?

If it does please can you try closing the RYA plotter and then unplug all but one monitor and then start the plotter again. Once the plotter has started you should be fine to plug the monitors back in.

Kind regards
Alex
davehage
#5 Posted : Monday, August 15, 2016 6:44:12 AM
Rank: Member

Groups: Registered

Joined: 8/14/2016
Posts: 3
Hi Alex,

Yes it has 3 monitors, not sure disconnecting is an option. Is that the only way to get it working ?

Regards

Dave
Alex Sharples
#6 Posted : Monday, August 15, 2016 7:47:57 AM
Rank: Advanced Member

Groups: Moderators, Administrators, Registered

Joined: 3/5/2015
Posts: 33
Hi Dave.

I am afraid that we have seen this issue a few times and don't really understand why it happens so I cannot offer any better advice then to try using only one monitor. Is it possible to try this method and see if it works? If this does not work it might be a different issue and we can continue looking for another solution.

Sorry for the inconvenience.

Alex
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

YAFVision Theme by Jaben Cargman (Tiny Gecko)
Powered by YAF 1.9.301 | YAF © 2003-2009, Yet Another Forum.NET
This page was generated in 0.127 seconds.